Status
Welcome to the Tenfold status page. We'll provide status of our services and updates here.
API - Elevated API Errors
Incident Report for Tenfold
Resolved
This incident has been resolved.
Posted Jul 23, 2020 - 13:52 UTC
Monitoring
Tenfold engineering has confirmed the issues related to API latency is tied to an ongoing incident with Salesforce Incident 510. At this time Tenfold services have been confirmed to be operational for all users. Tenfold engineering will continue to monitor the ongoing incident.
Posted Jul 22, 2020 - 08:53 UTC
Identified
Tenfold automated systems have detected elevated errors with our API connection. Salesforce Users may experience issues of intermittent or persistent loss of functionality to Tenfold services.

Our team is currently investigating, and we will be providing more information as it is made available. Please note that Tenfold is actively following How to Subscribe
Posted Jul 22, 2020 - 07:53 UTC
This incident affected: API, Dashboard and CRM Integrations (Salesforce).