Technical Phone Support Experiencing Intermittent Issues
Incident Report for Tenfold
Resolved
We have no longer received any reports of this issue and have no longer been able to replicate. Please consider it resolved. If you do not find that this matter is resolved, please raise a ticket via support.tenfold.com, and we will be happy to assist.

Thank you for your patients.
Posted Apr 15, 2021 - 01:33 CDT
Monitoring
We have not received any reports of this issue any further, and we will continue to monitor, as a fix has been put in place. If no issues over the next 24 hours, we will resolve this incident.
Posted Apr 08, 2021 - 16:09 CDT
Identified
The issue has been identified and a fix has been implemented.

What does this mean?
You should now see an increase of calls able to be answered by Tenfold Support. Once we confirm consistent behavior, we will move this to a monitoring state.

Thank you for your patience with this issue, and we will continue to keep you updated as we progress towards a resolution. Again, if you do run into this issue, we ask that you please contact our Support Team via our Support Ticket Portal: support.tenfold.com - until the issue is resolved.

Feel free to subscribe for the most up-to-date notifications here: How to Subscribe
Posted Apr 06, 2021 - 12:16 CDT
Investigating
Our 3rd party phone system has been experiencing an intermittent issue with successfully receiving phone calls. Our team is currently investigating and will provide updates as they are made available.

Your Experience:
In the meantime, reaching out to our Technical Support Team via phone will intermittently result in users being routed to a voice mailbox which we do not have configured, and request you enter an extension. This does not occur at all times, and neither should be occurring.

What to do:
The Tenfold Support Ticketing system is working without issue. Please contact our Support Team via our Support Ticket Portal: support.tenfold.com - until the issue is resolved.

Feel free to subscribe for the most up-to-date notifications here: How to Subscribe
Posted Apr 05, 2021 - 22:52 CDT
This incident affected: Tenfold Technical Support (Phone Support).