Missing Phone and CRM Settings
Incident Report for Tenfold
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 22:07 CDT
Update
Our engineering team has defined a timeline for the deployment of the fix. We will deploy the update tonight starting around 9 pm Central Time.

Our next update will be published once this maintenance has started this evening.
Posted Apr 04, 2024 - 12:33 CDT
Update
Our engineering teams have found the issue that is causing the CRM, Phone System, and Messaging settings to not appear in the Tenfold Dashboard for administrators. We will be deploying a fix for this during a low-traffic maintenance window. An update will be sent out once the maintenance window has been confirmed.

We appreciate your patience while we continue to work on resolving this issue.
Posted Apr 04, 2024 - 11:59 CDT
Identified
We have identified an issue where administrators are unable to see CRM, Phone System, and Messaging settings in the Tenfold Dashboard. These administrators are unable to view settings for their CRM, connect to a new phone system, or configure messaging settings.

This impacts both new and existing customers who are making changes to their CRM, phone system, or messaging settings. At this time, we kindly ask for your patience and understanding as we work to resolve this issue. Due to the sensitive nature of the settings for these pages, we request that you refrain from making any updates until we notify you that the issue has been resolved.
Posted Apr 03, 2024 - 17:05 CDT
This incident affected: CRM Integrations (Bullhorn, Microsoft Dynamics, Netsuite, Salesforce, Zendesk), Tenfold Dashboard and Application Functionality (Dashboard), and Phone Integrations (RingCentral).