Scheduled Disruptive Maintenance - General Infrastructure Improvements to Cloud Platform
Completed
The scheduled maintenance has been completed.
Posted Jul 15, 2022 - 23:00 CDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 15, 2022 - 21:00 CDT
Scheduled
On July 15, 2022 at 9:00p US Central (2:00am UTC July 16), Tenfold Cloud Operations team will conduct a scheduled maintenance to our cloud infrastructure. During this time some agents might experience disruption and/or errors when using Tenfold. No data loss is expected as part of this activity.
Posted Jun 01, 2022 - 15:56 CDT
This scheduled maintenance affected: CRM Integrations (Bullhorn, Connectwise, Desk.com, HubSpot, Infor, Infusionsoft, Microsoft Dynamics, Microsoft Office 365, Netsuite, Oracle, Salesforce, ServiceNow, SugarCRM, Zendesk, SAP), Phone Integrations (Asterisk, 3cx, 8x8, Genesys, Fuze, Avaya, RingCentral, Skype for Business, SkySwitch, ActivePBX, Cisco PBX, ShoreTel Sky, ShoreTel, Nextiva, Netsapiens, Avaya Aura, Avaya Communication Manager, Dialpad, Evolve IP, Broadsoft), and Tenfold Dashboard and Application Functionality (Dashboard, Chrome Extension).