Status
Welcome to the Tenfold status page. We'll provide status of our services and updates here.
Chrome extension authentication
Incident Report for Tenfold
Resolved
[Sev 3] This issue has been resolved.
Posted Nov 01, 2019 - 13:28 UTC
Monitoring
[Sev 3] Tenfold engineers have successfully deployed a fix to this issue. Engineers will continue to closely monitor the situation overnight for any anomalies. The next scheduled update will be on 11/1/2019 at 14:00 UTC however we will update this status page with any new findings as they become available.
Posted Oct 31, 2019 - 22:44 UTC
Update
[Sev 3] Tenfold engineers will be deploying a solution momentarily. The next scheduled update will remain at 22:30 UTC.
Posted Oct 31, 2019 - 21:30 UTC
Update
[Sev 3] Tenfold engineers continue to test the fix prior scheduling deployment. Once the fix has been approved, we will update here with that information. The next scheduled update will be at 22:30 UTC if the fix has not been rolled out by that time.
Posted Oct 31, 2019 - 20:01 UTC
Update
[Sev 3] Tenfold engineers are testing the fix before scheduling deployment. Once the fix has been approved, we will update here with that information. The next scheduled update will be at 20:00 UTC if the fix has not been rolled out by that time.
Posted Oct 31, 2019 - 18:30 UTC
Identified
[Sev 3] Tenfold engineers have identified the cause and are working on deploying a fix. The next scheduled update will come at 18:30 UTC however any new information will be shared as soon as it is available.
Posted Oct 31, 2019 - 17:36 UTC
Investigating
[Sev 3] Tenfold is experiencing an issue with the Chrome Extension and CTD Chrome Extension. Some customers may not be able to log back in if they log out. Tenfold engineering is aware of the issue and will be resolving ASAP.
Customers using the Tenfold Chrome Extension are urged to not log out if possible.
Posted Oct 31, 2019 - 17:18 UTC
This incident affected: Chrome Extension.