Data Processing Delays - App and Reporting Tools Affected
Incident Report for Tenfold
Resolved
At 11:47 AM CT, our engineers confirmed full system recovery. We apologize for the inconvenience. If you are still experiencing issues, please reach out to our Voice Channel Customer Care team.
Posted Jan 23, 2024 - 11:55 CST
Monitoring
At 9:59 AM CT, the Tenfold engineering team was notified of latency in our data processing infrastructure which is causing delays in the reporting tools as well as in the use of the Tenfold application.
At 10:40 AM CT, the system recovery was initiated by the Tenfold Engineering team.
At 11:05 AM CT, the system began to recover, however there was some unexpected recovery delays. No data has been lost and the system should be normalizing shortly.
Posted Jan 23, 2024 - 11:37 CST
This incident affected: Tenfold Dashboard and Application Functionality (API, Dashboard, Chrome Extension).