Status
Welcome to the Tenfold status page. We'll provide status of our services and updates here.
Google Public Cloud Connectivity Issue
Incident Report for Tenfold
Resolved
This incident has been resolved.
Posted Mar 28, 2020 - 14:19 UTC
Monitoring
Tenfold has been made aware of connectivity issues to Google Public Cloud. We are not aware of any impact to customer sites and are currently in a monitoring state.

For more updates specific to this issue please visit https://status.cloud.google.com/incident/cloud-networking/20004.
Posted Mar 27, 2020 - 22:14 UTC
This incident affected: API and Dashboard.