Tenfold Floating UI Deployment
Incident Report for Tenfold
Resolved
Following the reversion of changes to the Tenfold UI, error rates have normalized and there will not be any additional issues experienced with the UI updating with new calls.

If you have any additional questions, or are experiencing any issues, please feel free to reach out to our support team:

e: support@tenfold.com
Posted Jun 12, 2018 - 12:18 CDT
Monitoring
Our automated systems have alerted the Tenfold site reliability team of elevated error rates within the application UI. Our team has reverted changes and systems are normalizing, but the Tenfold team is closely monitoring.

Please feel free to reach out to our support team with any questions:

e: support@tenfold.com
Posted Jun 12, 2018 - 10:49 CDT
This incident affected: Tenfold Dashboard and Application Functionality (Chrome Extension).