Status
Welcome to the Tenfold status page. We'll provide status of our services and updates here.
Event Processing - Issues Detected
Incident Report for Tenfold
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 22:37 UTC
Monitoring
Tenfold has identified an elevated level of errors within our event processing infrastructure. Users may experience latency or inability to access Tenfold services. Our team has identified and applied a transparent fix to the environment. Currently Tenfold is monitoring existing infrastructure services.

Feel free to subscribe for the most up-to-date notifications here: How to Subscribe
Posted Dec 15, 2021 - 16:48 UTC
This incident affected: Dashboard.