System Emails Not Sending - Third Party Email Server Issue
Incident Report for Tenfold
Resolved
Our third party service provider has issued an all-clear for their connectivity issues. Should there be any additional issues with system email notifications please feel free to reach out to our support team.

e: support@tenfold.com
Posted Aug 28, 2018 - 12:43 CDT
Identified
Tenfold site-reliability team has been notified of an incident with our email service provider experiencing connectivity issues. Third party email issues may lead to email invitations, and password resets not sending as expected. We'll be providing updates as they are made available.
Posted Aug 28, 2018 - 10:21 CDT
This incident affected: Tenfold Dashboard and Application Functionality (Dashboard).