Status
Welcome to the Tenfold status page. We'll provide status of our services and updates here.
Latency on call events
Incident Report for Tenfold
Resolved
This incident has been resolved
Posted Jun 22, 2020 - 23:20 UTC
Monitoring
This incident may have impacted customers between 14:00 Jun22, 2020 (UTC) and 15:15PM Jun22, 2020 (UTC). A fix has been put in place and customers should no longer be experiencing the issue.

We continue to monitor the incident.
Posted Jun 22, 2020 - 16:39 UTC
Investigating
We are currently investigating an incident with our cloud infrastructure. Some customers may be experiencing some latency with call events in the Tenfold app.

We will continue to update as more information comes to hand.
Posted Jun 22, 2020 - 15:36 UTC
This incident affected: Phone Integrations (Asterisk, 3cx, 8x8, Genesys, Fuze, Avaya, RingCentral, Skype for Business, SkySwitch, ActivePBX, Cisco PBX, ShoreTel Sky, ShoreTel, Nextiva, Netsapiens, Avaya Aura, Avaya Communication Manager, Dialpad, Evolve IP, Broadsoft) and Chrome Extension, API.