Latency Reports with Real-Time Database
Incident Report for Tenfold
Resolved
Our third party realtime database has issued an all-clear at this time: https://status.firebase.google.com/incident/Realtime%20Database/18009

Should you have any additional questions, or concerns, please feel to reach out to our support team at: support@tenfold.com
Posted Jan 30, 2018 - 11:05 CST
Identified
Our third-party database that drives the real-time deployments of our Chrome Extension UI is reporting latencies, with more information found here: https://status.firebase.google.com/incident/Realtime%20Database/18009

The Tenfold site reliability team will be updating our incident page as more information is made available.

If you any additional questions, or concerns, please feel free to reach out to our support team at: support@tenfold.com
Posted Jan 30, 2018 - 10:47 CST
This incident affected: Tenfold Dashboard and Application Functionality (Chrome Extension).