Status
Welcome to the Tenfold status page. We'll provide status of our services and updates here.
[Sev 3] Issue with Tenfold Application Logout & Edit Profile Link
Incident Report for Tenfold
Resolved
[Sev 3] The issue has been resolved.
Posted Nov 21, 2019 - 14:37 UTC
Monitoring
[Sev 3] Tenfold site reliability team have implemented a change and the issue is no longer being observed. The team is moving the issue to a 'monitoring' state.

Should you have any questions, or are continuing to experience the logout issue, please reach out to our support team at:

e: support@tenfold.com
Posted Nov 20, 2019 - 19:44 UTC
Investigating
[Sev 3] Tenfold site reliability team have been alerted to an issue with application logout requests not resolving. Tenfold feature functionality and data capture is not impacted, but during the period users may be unable to logout of their profile from the application or redirect to Tenfold profile. The team is currently investigating the cause of the behavior, and more information will be provided as it is made available.
Posted Nov 20, 2019 - 18:17 UTC
This incident affected: API and Dashboard.