Status
Welcome to the Tenfold status page. We'll provide status of our services and updates here.
Investigating a service Interruption for a collection of On Premises Phone Integrations
Incident Report for Tenfold
Resolved
This issue is now marked resolved. If you are experiencing any further issues please contact Tenfold support at support@tenfold.com
Posted 6 days ago. Jul 10, 2019 - 18:18 UTC
Monitoring
Tenfold systems have normalized and events are now processing as expected. We remain on high alert and are continuing to monitor the platform.

If you continue to experience issues related to this service disruption please notify our support team at support@tenfold.com
Posted 6 days ago. Jul 09, 2019 - 23:26 UTC
Update
Update - Tenfold SRE team is implementing a series of emergency maintenance procedures which may make services unavailable for periods of time. We will update the status page as soon as services are back online.
Posted 7 days ago. Jul 09, 2019 - 17:35 UTC
Update
Services have been restored, and although we are observing the behavior less frequently, the team is continuing to work towards resolution.

For any inquiries please feel free to reach out to our support team at:

e: support@tenfold.com
Posted 7 days ago. Jul 09, 2019 - 14:42 UTC
Update
We are performing emergency maintenance which will make service unavailable for all customers for approximately 15 minutes. We will update the status page as soon as services are back online.
Posted 7 days ago. Jul 09, 2019 - 14:24 UTC
Identified
The Tenfold team is still investigating the issue, and although we are observing the behavior less frequently, the team is continuing to work towards resolution.

For any inquiries please feel free to reach out to our support team at:

e: support@tenfold.com
Posted 7 days ago. Jul 09, 2019 - 12:15 UTC
This incident affected: Phone Integrations (Asterisk, 3cx, 8x8, Genesys, Fuze, Avaya, RingCentral, Skype for Business, SkySwitch, ActivePBX, Cisco PBX, ShoreTel Sky, ShoreTel, Nextiva, Netsapiens, Avaya Aura, Avaya Communication Manager, Dialpad, Evolve IP, Broadsoft) and Chrome Extension, API, Dashboard.