Status
Welcome to the Tenfold status page. We'll provide status of our services and updates here.
Tenfold Dashboard - Elevated Errors
Incident Report for Tenfold
Resolved
Tenfold engineering has deployed a fix that has restored functionality to the dashboard. This incident is now resolved.
Posted Oct 02, 2021 - 05:21 UTC
Monitoring
Our automated systems have alerted the Tenfold site reliability team of elevated error rates with the Dashboard UI. Tenfold engineering is currently investigating a reported issue regarding analytics not displaying within the dashboard. This issue is limited to the dashboard display of individual call analytics however it is not impacting the core functionality of logging activities to your CRM. Tenfold will work with engineering teams on development and deployment of a fix during the next approved release window.

Feel free to subscribe for the most up-to-date notifications here: How to Subscribe
Posted Oct 01, 2021 - 17:07 UTC
This incident affected: Corporate Site (www.tenfold.com) and Dashboard.