Status
Welcome to the Tenfold status page. We'll provide status of our services and updates here.
Tenfold Service Disruption
Incident Report for Tenfold
Resolved
This incident has been resolved.
Posted Jun 30, 2020 - 10:14 UTC
Monitoring
Tenfold has confirmed that all customers should be functional at this point. We will be monitoring for the rest of the day
Posted Jun 29, 2020 - 19:54 UTC
Update
Tenfold Services continue to remain unstable. As a result, your tenfold services may become temporarily unreachable while we work to establish connectivity.
Posted Jun 29, 2020 - 19:20 UTC
Identified
.
Posted Jun 29, 2020 - 18:41 UTC
Monitoring
Google GCP infrastructure has recovered. Tenfold system is becoming operational again and is processing events normally.

Tenfold engineering will continue to insure that the infrastructure is working throughout the day.
Posted Jun 29, 2020 - 18:24 UTC
Identified
Tenfold personnel continue to be in contact with Google as they resolve their network issues
Posted Jun 29, 2020 - 16:46 UTC
Update
Tenfold continues to investigate and will continue to update this page.

At this time, the incident seems to be related to a network outage in Google's GCP infrastructure in the East region.

Please see this site for information directly from Google: https://status.cloud.google.com/
Posted Jun 29, 2020 - 15:55 UTC
Investigating
Tenfold is currently experiencing service disruption. We are currently investigating and will provide more information as it comes to hand.
Posted Jun 29, 2020 - 15:14 UTC