Status
Welcome to the Tenfold status page. We'll provide status of our services and updates here.
API - Elevated API Errors
Incident Report for Tenfold
Resolved
Tenfold engineers have not observed a reoccurrence of this event within the last 24 hours. After conducting a root cause analysis, it has been confirmed that our 3rd party cloud provider had an outage which impacted our real time database during this incident. We will work with our 3rd party provider to explore opportunities to better understand this event improvements.
Posted Feb 25, 2021 - 22:15 UTC
Monitoring
As of 11:58 pm CT, API errors have decreased and remain within acceptable range. Tenfold users should expect services to stabilize and return to fully functional state. At this time, engineering has moved towards monitoring the event throughout the remainder of the day and will update this incident with further details as they become known.
Posted Feb 24, 2021 - 18:22 UTC
Investigating
Tenfold automated systems have detected elevated errors with our API connection. Users may experience issues of intermittent or persistent loss of functionality to Tenfold services.

Our team is currently investigating, and we will be providing more information as it is made available.

Feel free to subscribe for the most up-to-date notifications here: How to Subscribe
Posted Feb 24, 2021 - 17:57 UTC
This incident affected: API.