Status
Welcome to the Tenfold status page. We'll provide status of our services and updates here.
Investigating a service Interruption for a collection of On Premises Phone Integrations
Incident Report for Tenfold
Resolved
Engineers have resolved the current issues and will continue to monitor the situation to prevent further impact.
Posted 3 months ago. Jul 09, 2019 - 04:39 UTC
Investigating
The Tenfold team is still investigating the issue, and although we are observing the behavior less frequently, the team is continuing to work towards resolution.

For any inquiries please feel free to reach out to our support team at:

e: support@tenfold.com
Posted 3 months ago. Jul 09, 2019 - 01:10 UTC
Monitoring
Tenfold site reliability team has enacted a change and systems are normalizing. The team will continue to monitor performance until an all-clear is issued.

e: support@tenfold.com
Posted 3 months ago. Jul 08, 2019 - 21:07 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jul 08, 2019 - 20:22 UTC
Investigating
It has been brought to our attention that a few of our Localized phone integrations are reporting an issue where Click To Dial is working, but calls are not populating on the Tenfold UI or in the Analytics page. Operations engineers are engaged currently to address the issue and determine the cause.
Posted 3 months ago. Jul 08, 2019 - 20:21 UTC
This incident affected: Chrome Extension, API, Dashboard and Phone Integrations (Avaya, Skype for Business, Avaya Aura, Avaya Communication Manager, Broadsoft).