Status
Welcome to the Tenfold status page. We'll provide status of our services and updates here.
Dashboard Degradation
Incident Report for Tenfold
Resolved
The service degradation is being marked as resolved.
Posted Oct 30, 2019 - 13:06 UTC
Monitoring
[sev-4] The cause of the degradation has been identified and a resolution put in place. Engineers will continue to closely monitor the situation overnight for any anomalies. The next scheduled update will be on 10/30/2019 at 13:00 UTC however we will update this status page with any new findings as they become available.
Posted Oct 29, 2019 - 19:42 UTC
Investigating
Tenfold Cloud Technical teams are investigating a performance issue impacting Tenfold Dashboard. Customers using Tenfold Dashboard could experience delays with components loading.
Posted Oct 29, 2019 - 18:38 UTC
This incident affected: Dashboard.