Status
Welcome to the Tenfold status page. We'll provide status of our services and updates here.
Chrome Extension - "Dispositions" Feature Errors
Incident Report for Tenfold
Resolved
We have released an update for the Tenfold chrome extension to resolve the dispositions feature issue described in this incident.

The version of the Tenfold chrome extension containing the update is: 2019.4.10

Agents can check what version of the chrome extension they are using by doing the following:

1. Navigate to chrome://extensions by either right-clicking on an extension and choosing Manage extensions, or just typing it into the location bar.

2. Find the Tenfold chrome extension and click the details button

3. The version will be displayed on the Tenfold chrome extension details page

If the agent does not have version 2019.4.10 they may either wait for Google to push an automatic update or they may manually force an update of their chrome extensions. To manually update the chrome extension follow these steps:

1. Navigate to chrome://extensions by either right-clicking on an extension and choosing Manage extensions, or just typing it into the location bar.

2. Toggle on the Developer mode box on the right-hand side of the chrome://extensions page

3. Click the Update extensions now button.

4. Disable developer mode on the right-hand side of the chrome://extensions page

5. Restart Google Chrome
Posted 3 months ago. Apr 02, 2019 - 14:18 UTC
Identified
Our automated systems have alerted the Tenfold site reliability team of elevated error rates within the Chrome Extension UI specific to the "Dispositions" feature dropdown. Ability to select and save "Dispositions" to the relevant CRM from the Chrome Extension will be impacted. Our team is currently investigating and will provide updates as they are made available.
Posted 4 months ago. Apr 01, 2019 - 21:50 UTC
This incident affected: Chrome Extension.