Status
Welcome to the Tenfold status page. We'll provide status of our services and updates here.
Inconsistent loading of Analytics
Incident Report for Tenfold
Resolved
A patch has been applied to resolve the issue.
Posted 16 days ago. Aug 31, 2019 - 04:47 UTC
Identified
Reported issue: When initially loading Analytics, the graph may appear empty and not load.

Workaround: The current workaround is to change the graph from "Company wide" to "Teams" or "You". Once that is complete, revert the graph back to "Company wide" to get back to the expected view.
Posted 16 days ago. Aug 30, 2019 - 21:29 UTC
This incident affected: Dashboard.