Status
Welcome to the Tenfold status page. We'll provide status of our services and updates here.
Authentication required for RingCentral customers leveraging OAuth
Incident Report for Tenfold
Resolved
This incident has been resolved.
Posted Jan 14, 2021 - 07:43 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 13, 2021 - 19:40 UTC
Monitoring
Tenfold automated systems have detected an issue with Ring Central Customers ability to connect via OAUTH. Users may experience issues a loss of functionality to Tenfold services during this time.

Tenfold has identified a workaround to this issue and is contacting known impacted customers directly. If you leverage RingCentral services and are unable to access tenfold services, please conduct the following steps:

Visit the Tenfold Dashboard --> Click Company Settings --> Click Phone System --> Change Production user --> Reauthenticate via RingCentral Dashboard.


Feel free to subscribe for the most up-to-date notifications here: How to Subscribe
Posted Jan 13, 2021 - 19:40 UTC
This incident affected: API and Phone Integrations (RingCentral).