Status
Welcome to the Tenfold status page. We'll provide status of our services and updates here.
Latency Reports With Real-Time Database
Incident Report for Tenfold
Resolved
Our third party realtime database has issued an all-clear at this time: https://status.firebase.google.com/incident/Realtime%20Database/18014

Should you have any additional questions, or are experiencing any issues with which the Tenfold team can lend assistance, feel free to reach out to: e: support@tenfold.com
Posted over 1 year ago. Feb 15, 2018 - 21:06 UTC
Investigating
The Tenfold third-party database that drives the real-time deployments of our Chrome Extension and OpenCTI UI is reporting latencies, with more information found here: https://status.firebase.google.com/incident/Realtime%20Database/18014

The Tenfold site reliability team will be updating our incident page as more information is made available.

If you any additional questions, or concerns, please feel free to reach out to our support team at: support@tenfold.com
Posted over 1 year ago. Feb 15, 2018 - 20:41 UTC
This incident affected: Chrome Extension.