Status
Welcome to the Tenfold status page. We'll provide status of our services and updates here.
Latency Reports With Real-Time Database
Incident Report for Tenfold
Resolved
Our third party realtime database has issued an all-clear at this time: https://status.firebase.google.com/incident/Realtime%20Database/18010

Should you have any additional questions, or concerns, please feel to reach out to our support team at: support@tenfold.com
Posted 9 months ago. Feb 02, 2018 - 15:35 UTC
Identified
Our third-party database that drives the real-time deployments of our Chrome Extension UI is reporting latencies, with more information found here: https://status.firebase.google.com/incident/Realtime%20Database/18010

The Tenfold site reliability team will be updating our incident page as more information is made available.

If you any additional questions, or concerns, please feel free to reach out to our support team at: support@tenfold.com
Posted 9 months ago. Feb 02, 2018 - 14:27 UTC
This incident affected: Chrome Extension.