Status
Welcome to the Tenfold status page. We'll provide status of our services and updates here.
Issue with Tenfold Dashboard
Incident Report for Tenfold
Resolved
Issues related to dashboard accessibility and latency should be resolved at this time. Should you have any additional questions or concerns feel free to reach out to our support team:

e: support@tenfold.com
Posted 10 months ago. Feb 28, 2018 - 23:06 UTC
Monitoring
All systems are normalizing and the Tenfold dashboard should be reachable at this time. Our team is closely monitoring and will update with resolution following an all-clear. If you are experiencing unexpected behavior or have any questions please feel free to reach out to our support team at:

e: support@tenfold.com
Posted 10 months ago. Feb 28, 2018 - 22:49 UTC
Identified
Our automated systems have alerted the Tenfold site reliability team of elevated error rates with the Dashboard UI. The team is currently investigating the cause of the behavior, and more information will be provided as it is made available.
Posted 10 months ago. Feb 28, 2018 - 22:38 UTC
This incident affected: Dashboard.