Status
Welcome to the Tenfold status page. We'll provide status of our services and updates here.
Chrome Extension Floating UI Zoomed In / Sizing
Incident Report for Tenfold
Resolved
Issue was resolved at Noon June 6th. We have confirmed, at this point, that all affected users have been able to get the Chrome Extension update and install to notice Floating UI behavior recovery.
Posted 10 months ago. Jun 07, 2018 - 12:46 UTC
Update
We are continuing to work on a fix for this issue.
Posted 10 months ago. Jun 07, 2018 - 12:42 UTC
Update
We are continuing to work on a fix for this issue.
Posted 10 months ago. Jun 06, 2018 - 18:33 UTC
Identified
Tenfold Engineering Team has been notified of a UI / Visibility issue within the Chrome Extension Floating UI. The behavior is, when opening the UI, different aspects of the Client appear "Zoomed In." Tenfold team is currently engaged in releasing a hotfix for the behavior, but can be remedied locally by:

- Open Chrome web page, with Tenfold Chrome Extension installed
- Zooming past 100% on your Chrome browser
- Refresh Chrome web page
- "Show Floating UI"

Please feel free to reach out to our support team at:

e: support@tenfold.com

Thanks!
Posted 10 months ago. Jun 06, 2018 - 18:10 UTC
This incident affected: Chrome Extension.