Tenfold Application UI
Incident Report for Tenfold
Resolved
The team has observed real-time functionality of the Chrome Extension, OpenCTI, and Tenfold App performing as expected as backend errors have normalized. Tenfold site reliability team will provide a detailed analysis when internal investigation is complete, upon request. Should you have any questions, or concerns, feel free to reach out to our support team:

e: support@tenfold.com
Posted Aug 03, 2018 - 17:49 CDT
Monitoring
Backend errors with the realtime database that drives client side application usage (Chrome Extension, OpenCTI, Tenfold App) have normalized. The team is continuing to investigate root cause, and will monitor as services come back online.
Posted Aug 03, 2018 - 17:38 CDT
Investigating
Our automated systems have alerted the Tenfold site reliability team of elevated error rates within the Application UI. There may be unexpected behavior with the Chrome Extension, Floating UI, and Tenfold App UI. Our team is currently investigating and will provide updates as they are made available.
Posted Aug 03, 2018 - 17:22 CDT
This incident affected: Tenfold Dashboard and Application Functionality (Chrome Extension).