Status
Welcome to the Tenfold status page. We'll provide status of our services and updates here.
Trending Issue in Dashboard/API
Incident Report for Tenfold
Resolved
The issue with Google Cloud Global Load balancers returning 502s has been resolved for all affected users as of 13:05 US/Pacific. Additional details can be found in their Status page here: https://status.cloud.google.com/incident/cloud-networking/18012

Should you have any additional questions, or concerns, regarding Tenfold functionality feel free to reach out to our support team:

e: support@tenfold.com
Posted about 1 year ago. Jul 17, 2018 - 20:29 UTC
Monitoring
Tenfold site reliability team has identified root cause of Dashboard and API errors to be related to an ongoing incident with Google Cloud Global Loadbalancing, outlined here: https://status.cloud.google.com/incident/cloud-networking/18012

Automated failover methods have taken over and system is normalizing. Tenfold team will be closely monitoring performance during impacted period with Google Cloud and adding additional resources, if necessary.
Posted about 1 year ago. Jul 17, 2018 - 19:46 UTC
Investigating
Our automated systems have alerted the Tenfold site reliability team of elevated error rates with the Dashboard UI and API. The team is currently investigating the cause of the behavior, and more information will be provided as it is made available.
Posted about 1 year ago. Jul 17, 2018 - 19:29 UTC
This incident affected: API and Dashboard.