Status
Welcome to the Tenfold status page. We'll provide status of our services and updates here.
Intermittent Cloud Based Phone System Integration Issue
Incident Report for Tenfold
Resolved
As of 5:00 pm CST this is considered resolved and under observation at this time. Please contact support if you are still impacted.
Posted 11 months ago. Sep 22, 2018 - 01:14 UTC
Investigating
Our engineering team is currently investigating intermittent service disruptions to our integrations with with Cloud based phone systems, including Broadsoft and Ringcentral.
Posted 11 months ago. Sep 21, 2018 - 18:31 UTC
This incident affected: Phone Integrations (RingCentral, Evolve IP, Broadsoft).